// Get OsVersionInfo events; sent by sensor every 24-hours or at sensor start or update #event_simpleName=OsVersionInfo // Narrow search to only include Linux, Container, and K8 systems
The query below will look for Linux systems (Linux, K8, Containers) that need to be updated against CVE-2025-1146. The query is based on the event OsVersionInfo which is generated every 24-hours, at sensor start, or at sensor update. It attempts to merge in LogonType 2 and 10 to determine the last logged on user.
@sebastian · 25.7.2026